アンケートにご協力ください

今年の初詣はどこに行きましたか?

回答はこちらから

【お知らせ】不具合への対策完了(2019年5月17日)

当サイトの更新時に不具合が発生し、一部の機能が利用できない状態となっておりましたが、

その改善ができましたため、お知らせいたします。

 

不具合の原因は「GutenbergとWooCommerceとの競合」

2019年05月17日現在使用中の

  • WordPress バージョン5.0.4
  • WooCommerceバージョン3.6.2

にて、最新エディタのGutenbergとWooCommerceとの競合が起きていた模様です。

 

対策として「Classic Editor」プラグインを導入

当初は暫定的な不具合の対策として、一時的にWooCommerceのプラグインを停止して投稿・固定ページを編集・作成していました。

しかし、以下の記事を参考に、「Classic Editor」プラグインを導入することで回避できました。

WordPress「固定ページの編集」ページが真っ白に表示される

 

今後はWooCommerceの対応次第

今後は、Wordpress開発元の勧告により、Gutenbergがメインのエディタとなることが示唆されています。

Classic Editorプラグインを使えなくなる可能性も十分に考えられるので、

WooCommerceの対応次第で対応を検討していくことになるでしょう。

コメント